GPD掌机官方论坛

讨论GPD系列掌机 XD Q9 Q89 G7 XD等

Log in

I forgot my password

Keywords

Latest topics

» GPD Q9 does not turn on. How to solve?
Today at 13:12 by elinglcho

» About USB 3.0
2017-07-14, 22:52 by Non-ICE

» gps-unit inside?
2017-07-14, 22:40 by Non-ICE

» Windows 10 Creators Update backup image
2017-07-14, 01:12 by Tuscani

» Driver download page for GPD Pocket Win 10?
2017-07-13, 20:06 by gpdfan

» A few niggles
2017-07-13, 17:27 by aik

» WIFI Problem
2017-07-13, 17:23 by aik

» Gpd Q9 touch screen
2017-07-12, 02:35 by andrewAU

» Keyboard no longer working
2017-07-02, 11:41 by kabe218

Top posting users this month

Top posting users this week

Who is online?

In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None


[ View the whole list ]


Most users ever online was 166 on 2016-10-25, 11:39

The most tagged members


    GPD Pocket Stuck at: Just a moment... on First Boot

    Share

    nandika

    帖子数 : 1
    注册日期 : 2017-06-22

    GPD Pocket Stuck at: Just a moment... on First Boot

    Post by nandika on 2017-06-22, 20:10

    Hi!
    I've just received my GPD Pocket 7".
    After unboxing and charging while turned it on, it shown Just a moment... and the rotating dots.
    It's 6-7 hours and still just a moment... it's stuck

    Photos attached.
    Tried to restart it several times but no use.
    Tried from charger, from battery but no use.

    What should I do? How to access the recovery partition or something to make it work?
    Thank you for your help in advance!




      Current date/time is 2017-07-20, 18:31