GPD掌机官方论坛

讨论GPD系列掌机 XD Q9 Q89 G7 XD等

Log in

I forgot my password

Latest topics

» Built in controller i.e. PS1, PS2 N64 emulator's etc
Yesterday at 09:21 by Privatex86

» Windows 10 License
2017-04-27, 21:57 by Retrored

» Win10 License
2017-04-27, 21:46 by Retrored

» USB 3.0 problems.
2017-04-19, 13:18 by rzm

» A very tiny laptop (7-inch)
2017-04-17, 00:25 by nocpu

» Where to get in HK/SZ
2017-04-06, 04:37 by ssafff

» Improved Linux support for the GPDwin
2017-04-02, 02:14 by ArchiMark

» User's ideas for GPD Pocket : About Ubuntu(Linux) Support
2017-04-01, 15:17 by hansdegoede

» State of Linux support?
2017-04-01, 15:17 by hansdegoede

Top posting users this month

Top posting users this week

Who is online?

In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None


[ View the whole list ]


Most users ever online was 166 on 2016-10-25, 11:39

The most tagged members


    uoYabause 0.2.5

    Share
    avatar
    Admin
    Admin

    帖子数 : 68
    注册日期 : 2016-04-08

    uoYabause 0.2.5

    Post by Admin on 2016-04-12, 04:48

    https://mega.nz/#!EN4lSAZA!Bkrme6MzvZToR49sifPKE9hyqrrO8ZKXRXWes_Slm6Q

    这次新版,为XD等设备修正了bug

    版本: 0.2.5 (64) for Android 4.4+ (Kitkat, API 19)
    更新日期: 2016年04月03日

    * Fix: crash problem devices using Mali GPU( ex: GPD XD, Galaxy S6)
    * New Implementation: Mosaic and Blur

    Karen_zhou

    帖子数 : 47
    注册日期 : 2016-11-22

    Re: uoYabause 0.2.5

    Post by Karen_zhou on 2016-11-25, 03:48

    Admin wrote:https://mega.nz/#!EN4lSAZA!Bkrme6MzvZToR49sifPKE9hyqrrO8ZKXRXWes_Slm6Q

    这次新版,为XD等设备修正了bug

    版本: 0.2.5 (64) for Android 4.4+ (Kitkat, API 19)
    更新日期: 2016年04月03日

    * Fix: crash problem devices using Mali GPU( ex: GPD XD, Galaxy S6)
    * New Implementation: Mosaic and Blur

    Support Very Happy

      Current date/time is 2017-04-29, 17:25