GPD掌机官方论坛

讨论GPD系列掌机 XD Q9 Q89 G7 XD等

Log in

I forgot my password

Keywords

Latest topics

» GPD Q9 does not turn on. How to solve?
2017-07-20, 13:12 by elinglcho

» About USB 3.0
2017-07-14, 22:52 by Non-ICE

» gps-unit inside?
2017-07-14, 22:40 by Non-ICE

» Windows 10 Creators Update backup image
2017-07-14, 01:12 by Tuscani

» Driver download page for GPD Pocket Win 10?
2017-07-13, 20:06 by gpdfan

» A few niggles
2017-07-13, 17:27 by aik

» WIFI Problem
2017-07-13, 17:23 by aik

» Gpd Q9 touch screen
2017-07-12, 02:35 by andrewAU

» Keyboard no longer working
2017-07-02, 11:41 by kabe218

Top posting users this month

Top posting users this week

Who is online?

In total there are 4 users online :: 0 Registered, 0 Hidden and 4 Guests

None


[ View the whole list ]


Most users ever online was 166 on 2016-10-25, 11:39

The most tagged members


    Analog pad not working

    Share

    porcuhoppe

    帖子数 : 1
    注册日期 : 2016-12-30

    Analog pad not working

    Post by porcuhoppe on 2016-12-30, 01:50

    I have been tearing my hair out trying to solve this issue.
    Was previously on old firmware when the analog suddenly stopped working. I tried to update to the new firmware and it worked for awhile and stopped again.
    I am sure it was not hardware related but rather some drivers went cranky.

    Problem happened after I tried some apps like Riptide2 (or maybe PS4 remote play...which crashed upon start).

    Any solution?

    I tried to update the firmware many times after that but the analog pads just do not work (or be detected) both in Xbox, PS3 modes, what ever.

    Pls help! bounce

      Current date/time is 2017-07-22, 08:47